Author Topic: Tapatalk  (Read 1074 times)

0 Members and 1 Guest are viewing this topic.

Offline Crashramp

  • Trade Count: (+3)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Albury
Tapatalk
« on: August 20, 2016, 07:12:11 AM »
Anyone else having trouble staying logged into Aussie Pinball through tapatalk? I only use it when I want to post pictures from my iPad but it keeps asking me to log in when I already seem to be logged in.

Offline RPZ

  • Trade Count: (0)
  • **
  • Forum Posts:
  • Sydney
Re: Tapatalk
« Reply #1 on: August 20, 2016, 09:13:13 AM »
Yep! Have to log in every time! Also, I never get notifications of new posts on threads I've followed or messages on my own ones...


Sent from my iPhone using Tapatalk

Offline riverinapinball

  • Trade Count: (0)
  • *****
  • Forum Posts:
Re: Tapatalk
« Reply #2 on: August 20, 2016, 09:53:35 AM »
I use my iphone5 all the time to access forums . I dont have a problem. Logs in automatically.

Offline GORGAR 1

  • Trade Count: (0)
  • ******
  • High Score Initials:
  • Forum Posts:
  • BROOKFIELD-MELBOURNE
Re: Tapatalk
« Reply #3 on: August 20, 2016, 09:59:55 AM »
iPhone 6 all good :) never need to log in

Offline MartyJ

  • Trade Count: (+4)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Melbourne
Re: Tapatalk
« Reply #4 on: August 20, 2016, 10:07:42 AM »
Has been buggy for me on IOS but Tapatalk updated and been good since


Sent from my iPhone using Tapatalk

Offline Crashramp

  • Trade Count: (+3)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Albury
Re: Tapatalk
« Reply #5 on: August 20, 2016, 10:19:39 AM »
Thanks guys, I haven't used it for a while but having the same problem on both my iPhone and iPad. Must just be my account.

Offline McKie1

  • Trade Count: (0)
  • ****
  • Forum Posts:
Re: Tapatalk
« Reply #6 on: August 20, 2016, 12:16:09 PM »
Works fine on iphone 6 but asks for log in every time on ipad pro :(

Offline Crashramp

  • Trade Count: (+3)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Albury
Re: Tapatalk
« Reply #7 on: August 22, 2016, 06:30:27 PM »
Works fine on iphone 6 but asks for log in every time on ipad pro :(

Yep that's what my iPad is doing as well. My phones a iPhone 6s, maybe it's an issue on only some devices?

Offline GORGAR 1

  • Trade Count: (0)
  • ******
  • High Score Initials:
  • Forum Posts:
  • BROOKFIELD-MELBOURNE
Tapatalk
« Reply #8 on: August 22, 2016, 07:44:39 PM »
iPhone 6 and iPad Pro fine for me on all my Tapatalk forums :)

Make sure your app is up to date :)

Offline Crashramp

  • Trade Count: (+3)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Albury
Re: Tapatalk
« Reply #9 on: August 22, 2016, 08:26:42 PM »
iPhone 6 and iPad Pro fine for me on all my Tapatalk forums :)

Make sure your app is up to date :)

Thanks Peter, just checked again and an update addressing this problem was released yesterday. Seems to be working again.  ^^^