Author Topic: Cannot post embedded youtube links anymore using youtube icon?  (Read 340 times)

0 Members and 1 Guest are viewing this topic.

Offline pinsanity

  • Trade Count: (+2)
  • ******
  • Forum Posts:
Just get this:


Direct link still works:


Any site software changes recently?

Offline swinks

  • Trade Count: (+18)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Newcastle, NSW
I have had that for a while hence why I just post the link

Offline pinsanity

  • Trade Count: (+2)
  • ******
  • Forum Posts:
March 3rd it was working.

http://aussiepinball.com/index.php?topic=10267.msg133861#msg133861

Same youtube vid using embedded youtube icon:


Something to do with the no editing posts after 5 minutes change?

Offline MartyJ

  • Trade Count: (+4)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Melbourne

Offline MartyJ

  • Trade Count: (+4)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Melbourne
I dropped the s from https:// and worked fine.

Not sure why youtube would require an encrypted link?

Offline pinnies4me

  • Administrator
  • Trade Count: (+5)
  • *****
  • High Score Initials:
  • Forum Posts:
  • Victoria

The forum software does not seem to like the "s" as noted by Marty.

Not sure why, or if there is a fix, but will take a look.

To avoid the issue, just remove the https://  or http:// altogether, and just leave the URL as starting with "www" eg www.youtube.com/watch?v=123456


Shoot me a PM to fix any you have posted.

“If you wanna escape, go up to a pinball machine. There’s a magic button on the front that makes the whole universe disappear.”

Offline pinsanity

  • Trade Count: (+2)
  • ******
  • Forum Posts:
I dropped the s from https:// and worked fine.

Not sure why youtube would require an encrypted link?

Good pickup on the "s". Now why are my youtube links encrypted?

Must check my account settings in youtube.

Thanks.

Offline pinsanity

  • Trade Count: (+2)
  • ******
  • Forum Posts:
Test----



Offline Freiherr

  • Trade Count: (+1)
  • ******
  • High Score Initials:
  • Forum Posts:
  • The Oaks, NSW
  • Amongst clouds
Looks like You Tube has rolled out the encryption from Feb 2011.

http://apiblog.youtube.com/2011/02/https-support-for-youtube-embeds.html

I had similar issues a couple of weeks ago and thought it was my stupid tablet.
Now I know why.
If you don't remember the 70s then you were on drugs.
If you remember playing pinball in the 70s you were having a good time.
If you don't remember anything,  then read about it here,

Offline swinks

  • Trade Count: (+18)
  • ******
  • High Score Initials:
  • Forum Posts:
  • Newcastle, NSW
cheers, thought it was a Mac thing -  %.% %.% %.% leave me alone Mac haters  ^.^




it worked  #*#, no more links for me
« Last Edit: March 18, 2013, 06:40:47 PM by swinks »

Offline Homepin

  • Trade Count: (+15)
  • ******
  • Forum Posts:
  • Not a business - A Passion!
cheers, thought it was a Mac thing -  %.% %.% %.% leave me alone Mac haters  ^.^




it worked  #*#, no more links for me

ditch that rubbish you apple fan boi
Replacement Pinball PCBs that remain faithful to the originals